Παρασκευή, 28 Μαΐου 2010

Σχολιασμός των θεμάτων για τις Απολυτήριες εξετάσεις Ημερήσιου Γενικού Λυκείου 2010

Τα θέματα απευθύνονται σε καλά προετοιμασμένους
μαθητές που έχουν εμβαθύνει στις έννοιες και έχουν
άριστη γνώση της μεθοδολογίας. Θα' θελα ωστόσο να
επισημάνω ορισμένα σημεία στη διάρθρωση των
θεμάτων.

ΘΕΜΑ Α
Ιδιαίτερη εντύπωση προκαλεί το γεγονός της
απουσίας :
α) ερωτήσεων σωστού-λάθους,
β) ερωτήσεων ανάπτυξης.
Αξιοσημείωτο είναι το γεγονός ότι:
* το ζήτημα Α1 είναι αυτούσια άλυτη άσκηση από το
   τετράδιο του  μαθητή (κεφάλαιο 8)
* το ζήτημα Α4 είναι αυτούσια λυμένη άσκηση από
   το σχολικό βιβλίο (σελ. 58)
Τέλος στο ερώτημα Α5, ο μαθητής έπρεπε να έχει
κατανοήσει απόλυτα και σε μεγάλο βάθος τη μέθοδο
της φυσσαλίδας προκειμένου να το επιλύσει.

ΘΕΜΑ Β
Πάρα πολύ απλό θέμα (ίσως το ευκολότερο των τελευταίων
5 ετών!!!

ΘΕΜΑ Γ
Το ζητούμενο Γ5 θέλει προσοχή και μπορεί να μπερδέψει
λίγο τον μαθητή. Θα΄θελα επίσης να σημειώσω ότι μπορεί
να δοθεί (υπό προϋποθέσεις) και λύση με τη βοήθεια
μονοδιάστατων πινάκων.

ΘΕΜΑ Δ
Βατό σχετικά θέμα με δυσκολούτσικο το ζητούμενο Δ4.
Το ζητούμενο αυτό μπορεί να λυθεί και χωρίς τη χρήση
των βοηθητικών πινάκων OC1, OC2, OC3 (βλέπε λύσεις
προηγούμενου άρθρου). Για να βρούμε π.χ τα 3 πρώτα
σκάφη στην κατηγορία C1 θα μπορούσαμε να κάνουμε τα
ακόλουθα:
         κ <-- 1
         λ <-- 0
         Όσο λ < 3 επανάλαβε
              Αν Κατ[κ] = 'C1' τότε
                    Εμφάνισε Ον[κ]
                    λ <-- λ+1
              Τέλος_αν
               κ <-- κ+1
         Τέλος_επανάληψης

Γενικότερη παρατήρηση:  Δε ζητήθηκε τίποτα από τα κεφάλαια
1, 6 και 10 (πολύ μεγάλη έκπληξη θα'λεγα).

Δεν υπάρχουν σχόλια:

Δημοσίευση σχολίου