Δευτέρα, 21 Ιουνίου 2010

Συμπλήρωση κενών

Συμπληρώστε τα κενά που λείπουν έτσι ώστε οι
παρακάτω εντολές να γεμίζουν όλο το περιεχόμενο
του πίνακα Β[3, 18] με την τιμή 1.

     Για  γ από ____ μέχρι _____
         Για δ από ____ μέχρι ____
               Β[δ, ___ ] <-- ____
         Τέλος_επανάληψης
     Τέλος_επανάληψης

Λύση

     Για  γ από 1 μέχρι 18
         Για δ από 1 μέχρι 3
               Β[δ, γ ] <-- 1
         Τέλος_επανάληψης
     Τέλος_επανάληψης

Δεν υπάρχουν σχόλια:

Δημοσίευση σχολίου