Τετάρτη, 23 Ιουνίου 2010

Συμπληρώστε τα κενά που λείπουν

Συμπληρώστε τα κενά που λείπουν με τέτοιο τρόπο
ώστε το παρακάτω σύνολο εντολών να υπολογίζει
και να εμφανίζει το γινόμενο των αριθμών που είναι
ανάμεσα στο 12  και στο 88 (συμπεριλαμβανομένων
των άκρων) και  είναι πολλαπλάσια του 4.

       Γινόμενο <-- ___
       Για μ από ____ μέχρι ____ με_βήμα ____
            Γινόμενο <-- ____*____
       Τέλος_επανάληψης
       Εμφάνισε ______

Απάντηση

       Γινόμενο <-- 1
       Για μ από 12 μέχρι 88 με_βήμα 4
            Γινόμενο <-- Γινόμενο*μ
       Τέλος_επανάληψης
       Εμφάνισε Γινόμενο

Δεν υπάρχουν σχόλια:

Δημοσίευση σχολίου