Τρίτη, 15 Ιουνίου 2010

Άσκηση : Γέμισμα δυσδιάστατου πίνακα

Γράψτε αλγόριθμο που γεμίζει στήλη-στήλη τον
πίνακα Ρ[4, 5] με τις τιμές 50000, 25000, 12500, κτλ

Λύση

     Αλγόριθμος Γέμισμα
     μ <-- 50000
     Για λ από 1 μέχρι 5
          Για φ από 1 μέχρι 4
                Ρ[φ, λ] <-- μ
                μ <-- μ/2
          Τέλος_επανάληψης
     Τέλος_επανάληψης
     Αποτελέσματα // Ρ //
     Τέλος Γέμισμα

Δεν υπάρχουν σχόλια:

Δημοσίευση σχολίου