Παρασκευή, 8 Οκτωβρίου 2010

Ερωτήσεις σωστού λάθους

Ποιές από τις παρακάτω προτάσεις είναι σωστές και ποιές
λάθος
1. Το πρόβλημα "Επιλύστε την εξίωση 3Χ-9 = 12" είναι
    επιλύσιμο.
2. Η μεταβλητή Α_12_3_Β δεν έχει αποδεκτό όνομα.
3. Η σταθερά 'Ανάπτυξη' είναι αλφαριθμητική.
4. Η απλούστερη λογική παράσταση είναι μια σύγκριση
    ανάμεσα σε αριθμητικά ή αλφαριθμητικά δεδομένα.
5. Η συνθήκη 123 mod 124 > 0 έχει την τιμή Αληθής.
6. Όταν μια εντολή προγράμματος συνεχίζεται και στην
    επόμενη γραμμή, η γραμμή αυτή ξεκινά με το %.
7. Η  εντολή   Χ <-- Τ_Ρ(Υ-5) παραβιάζει το κριτήριο
    της καθοριστικότητας όταν Υ < 5.
8. Η εντολή Δεδομένα // ... //  είναι μια από τις δύο
    εντολές εισόδου της ΓΛΩΣΣΑΣ.
9. Το παρακάτω σύνολο εντολών
       Αν Χ mod 2 = 3 τότε

            Υ <-- 11
       αλλιώς

            Υ <-- 111
       Τέλος_αν
    αποδίδει στο Υ την τιμή 111 (ανεξάρτητα από το
    περιεχόμενο της Χ)

10. Αν Α[4, 4] ακέραιος πίνακας που κάθε στοιχείο
      του ισούται με 10, το παρακάτω σύνολο εντολών
            Γ <-- 1
            Για λ από 1 μέχρι 4
                 Γ <-- Γ*Α[λ, 5-λ]
            Τέλος_επανάληψης
            Εμφάνισε Γ
     εμφανίζει στη μονάδα εξόδου την τιμή 10000.

 

Απάντηση

1. Σ
2. Λ
3. Σ
4. Σ
5. Σ
6. Λ
7. Σ
8. Λ
9. Σ
10.Σ

Δεν υπάρχουν σχόλια:

Δημοσίευση σχολίου