Τετάρτη, 25 Αυγούστου 2010

Ξαναγράψτε το παρακάτω σύνολο εντολών

Διάβασε λ
Εμφάνισε λ
Όσο λ > 0 επανάλαβε
      Διάβασε λ
      Εμφάνισε λ
Τέλος_επανάληψης

έτσι ώστε οι εντολές Διάβασε και Εμφάνισε να χρησιμο-
ποιούνται μόνο μια φορά.

Απάντηση

     λ <-- 101
     Όσο λ > 0 επανάλαβε
         Διάβασε λ
         Εμφάνισε λ
     Τέλος_επανάληψης

Δεν υπάρχουν σχόλια:

Δημοσίευση σχολίου