Δευτέρα, 15 Νοεμβρίου 2010

Απλοποίηση

Απλοποιήστε το παρακάτω σύνολο εντολών
      Αν (Χ >= 5) ΚΑΙ (Χ < > 5) τότε
             Ζ <-- Ψευδής Ή (Χ > Υ) Ή (Χ < Υ)
      αλλιώς
             Ζ <-- Α_Τ(5-Χ)+1
      Τέλος_αν


Λύση


      Αν Χ > 5 τότε
             Ζ <-- (Χ < > Υ)
      αλλιώς
             Ζ <-- 6-Χ
      Τέλος_αν

Δεν υπάρχουν σχόλια:

Δημοσίευση σχολίου