Κυριακή, 25 Σεπτεμβρίου 2011

Μετατροπή

Ξαναγράψτε το παρακάτω σύνολο εντολών χρησιμοποιώντας
μόνο μια Για..από..μέχρι
      Για κ από 12 μέχρι 927 με_βήμα 5
            Για λ από 1 μέχρι 200
                 Αν λ = 37 τότε
                      Εμφάνισε λ+κ^2
                 Τέλος_αν
            Τέλος_επανάληψης
      Τέλος_επανάληψης


Απάντηση


      Για  κ από 12 μέχρι 927 με_βήμα 5
            Εμφάνισε 37κ^2
      Τέλος_επανάληψης

Δεν υπάρχουν σχόλια:

Δημοσίευση σχολίου