Τετάρτη, 14 Σεπτεμβρίου 2011

Μετατροπή

Ξαναγράψτε το παρακάτω σύνολο εντολών με ισοδύναμο
τρόπο χρησιμοποιώντας μόνο μια ΑΝ..ΤΟΤΕ
        ΑΝ (Χ < 0) Ή (Χ > 5) ΤΟΤΕ
             ΑΝ (ΤΡ < > 'Α') ΚΑΙ (ΤΡ < > 'Γ') ΤΟΤΕ
                   ΓΡΑΨΕ 'ΛΑΘΟΣ ΔΕΔΟΜΕΝΑ'
             ΤΕΛΟΣ_ΑΝ
        ΤΕΛΟΣ_ΑΝ


Απάντηση


        ΑΝ ( (Χ < 0) Ή (Χ > 5) ) ΚΑΙ 
               ( (ΤΡ < > 'Α') ΚΑΙ (ΤΡ < > 'Γ') ) ΤΟΤΕ
                   ΓΡΑΨΕ 'ΛΑΘΟΣ ΔΕΔΟΜΕΝΑ'
        ΤΕΛΟΣ_ΑΝ

Δεν υπάρχουν σχόλια:

Δημοσίευση σχολίου