Πέμπτη, 29 Δεκεμβρίου 2011

Γέμισμα δυσδιάστατου πίνακα

Γράψτε αλγόριθμο που γεμίζει (γραμμή-γραμμή) τον πίνακα
Α[5, 2] με την προπαίδεια του Μ (θεωρείστε το Μ ως
δεδομένο).

Λύση

    Αλγόριθμος Ασκ
    Δεδομένα // Μ //
    Ρ <-- 1
    Για κ από 1 μέχρι 5
         Για λ από 1 μέχρι 2
               Α[κ, λ] <-- Ρ*Μ
               Ρ <-- Ρ+1
         Τέλος_επανάληψης
    Τέλος_επανάληψης
    Αποτελέσματα // Α //
    Τέλος Ασκ

Δεν υπάρχουν σχόλια:

Δημοσίευση σχολίου