Πέμπτη, 27 Οκτωβρίου 2011

Επεξεργασία δοσμένου πλήθους τιμών

Γράψτε αλγόριθμο που διαβάζει 120 αριθμητικές τιμές,
υπολογίζει και εμφανίζει πόσες από αυτές είναι ακέραιες.

Λύση

     Αλγόριθμος ΑΣΚ
     Ακερ <-- 0
     Για κ από 1 μέχρι 120
          Διάβασε Χ
          Αν Α_Μ(Χ) = Χ τότε
               Ακερ <-- Ακερ+1
          Τέλος_αν
     Τέλος_επανάληψης
     Εμφάνισε Ακερ
     Τέλος ΑΣΚ

Δεν υπάρχουν σχόλια:

Δημοσίευση σχολίου