Παρασκευή, 1 Ιουλίου 2011

Συμπληρώστε τα κενά

Συμπληρώστε τα κενά που λείπουν
1. Η διατύπωση ενός προβλήματος πρέπει να χαρακτηρίζεται
    από _________.
2. Όταν η περιεχόμενη ομάδα εντολών σε μια Αν..τότε είναι
    μονομελής, το _______ μπορεί να παραληφθεί.
3. Η Όσο..επανάλαβε είναι μια _______ δομή.
4. Κάθε πρόγραμμα τελειώνει με τη δεσμευμένη λέξη ____.
5. Κάθε τετραγωνικός πίνακας έχει _____ κύριες διαγωνίους.


Απαντήσεις

1. σαφήνεια
2. Τέλος_αν
3. επαναληπτική
4. ΤΕΛΟΣ_ΠΡΟΓΡΑΜΜΑΤΟΣ
5. δύο

Δεν υπάρχουν σχόλια:

Δημοσίευση σχολίου