Κυριακή, 3 Ιουλίου 2011

Δώστε την εκφώνηση του προβλήματος

για τον παρακάτω αλγόριθμο:
      Αλγόριθμος Ασκ
      Δεδομένα // Α //
      σ <-- 0
      Για κ από 1 μέχρι 6
           Για λ από 1 μέχρι 7 με_βήμα 2
                σ <-- σ+Α[κ, λ]
           Τέλος_επανάληψης
      Τέλος_επανάληψης
      Αποτελέσματα // σ //
      Τέλος Ασκ

Απάντηση

      Γράψτε αλγόριθμο που δοθέντος του πίνακα Α[6, 7]
      υπολογίζει το άθροισμα των στοιχείων του πίνακα
      αυτού που ανήκουν στις στήλες που έχουν περιττό
      αριθμό (1, 3, 5 και 7).

Δεν υπάρχουν σχόλια:

Δημοσίευση σχολίου