Δευτέρα, 9 Απριλίου 2012

Μετατροπή

Ξαναγράψτε το παρακάτω σύνολο εντολών χρησιμοποιώντας μόνο
μια εντολή Αν..τότε
       Αν Χ < 1000 τότε
             Αν Υ > 0 τότε
                 Αν Ζ <= 0 τότε
                      Εμφάνισε Χ+Υ+Ζ
                 Τέλος_αν
             Τέλος_αν
       Τέλος_αν


Λύση


      Αν (Χ < 1000) ΚΑΙ (Υ > 0) ΚΑΙ (Ζ <= 0) τότε
           Εμφάνισε Χ+Υ+Ζ
     Τέλος_αν
             

Δεν υπάρχουν σχόλια:

Δημοσίευση σχολίου