Σάββατο, 27 Δεκεμβρίου 2014

Απλοποίηση

Θεωρήστε τον πραγματικό πίνακα Α[10, 7].
Ξαναγράψτε απλούστερα το παρακάτω σύνολο εντολών
    Για κ από 1 μέχρι 10
       Για λ από 1 μέχρι 7
           Αν (κ = 10) ΚΑΙ (λ < 4) τότε
                Εμφάνισε Α[κ, λ]
           Τέλος_αν
       Τέλος_επανάληψης
    Τέλος_επανάληψης

Λύση
  
       Για λ από μέχρι 3
           Εμφάνισε Α[10, λ]
       Τέλος_επανάληψης

Δεν υπάρχουν σχόλια:

Δημοσίευση σχολίου