Πέμπτη, 2 Μαΐου 2013

Ερωτήσεις σωστού-λάθους

Ποιες από τις παρακάτω προτάσεις είναι σωστές
και ποιες λάθος;
1. Το παρακάτω σύνολο εντολών
          Διάβασε Χ
          Αν Χ > 0 τότε
              Εμφάνισε 1/(Χ+2)
          αλλιώς
              Εμφάνισε 1/(Χ-2)
          Τέλος_αν
     παραβιάζει το κριτήριο της καθοριστικότητας.

2. Αν η τιμή εισόδου είναι 'ΑΕΠΠ',οι εντολές
           Διάβασε Χ
           Οσο Χ < > 'ΑΕΠΠ' επανάλαβε
                 Εμφάνισε Χ
           Τέλος_επανάληψης
    εμφανίζουν τη λέξη ΑΕΠΠ άπειρες φορές.

3. Ο τμηματικός προγραμματισμός απαιτεί ταλέντο
     εμπειρίες και γνώσεις.

4. Η επιλογή του κατάλληλου αλγόριθμου
    ταξινόμησης εξαρτάται και από την αρχική
    διάταξη των στοιχείων του πίνακα.

5. Αν Α_Μ(Χ) = Α_Τ(Χ), ο Χ είναι θετικός και
    ακέραιος.
Απαντήσεις

1. Λ
2. Λ
3. Σ
4. Σ
5. Σ

Δεν υπάρχουν σχόλια:

Δημοσίευση σχολίου