Σάββατο, 27 Απριλίου 2013

Ερωτήσεις σωστού-λάθους

Ποιές από τις παρακάτω προτάσεις είναι σωστές και
ποιές λάθος;
1. Μετά την εκτέλεση μιας εντολής εκχώρησης,
    το παλιό περιεχόμενο της μεταβλητής χάνεται.
2. Μετά την εκτέλεση των παρακάτω εντολών
        Διάβασε Χ, Υ
        Εμφάνισε 'α'
        Αν (Χ > Υ) ΚΑΙ (Χ <= Υ) τότε
             Εμφάνισε 'β'
        Τέλος_αν
    θα εμφανιστεί στη μονάδα εξόδου:
        α
        β
3. Αν οι τιμές εισόδου είναι ομόσημες, μετά την εκτέλεση
    των παρακάτω εντολών
        Διάβασε Χ, Υ
        Εμφάνισε  (Χ+Υ) mod 1
        Αν (Χ > Υ) 'Η (Χ <= Υ) τότε
             Εμφάνισε (2*A_T(Χ)+4*A_T(Υ)+3) mod 2
        Τέλος_αν
    θα εμφανιστεί στη μονάδα εξόδου:
        0
        1
4. Μια συνάρτηση δεν μπορεί να επεξεργαστεί τα
    στοιχεία ενός τρισδιάστατου πίνακα.
5. Ο συγκριτικός τελεστής >= έχει μικρότερη ιεραρχία
    από το συγκριτικό  τελεστή <=.

Απαντήσεις 

1. Σ 
2. Λ
3. Σ
4. Λ
5. Λ

      

Δεν υπάρχουν σχόλια:

Δημοσίευση σχολίου