Τετάρτη, 26 Νοεμβρίου 2014

Μετατροπή

Ξαναγράψτε το παρακάτω σύνολο εντολών
χρησιμοποιώντας μια μόνο Μέχρις_ότου
και μια εντολή Εμφάνισε

     Για κ από 12 μέχρι 19 με_βήμα 9
          Για λ από 22 μέχρι 13 με_βήμα -15
              Για μ από 2 μέχρι 170 με_βήμα 200
                  Για ρ από 45 μέχρι 17 με_βήμα -50
                          Εμφάνισε (λ*κ+ρ)^μ
                  Τέλος_επανάληψης
              Τέλος_επανάληψης
          Τέλος_επανάληψης
     Τέλος_επανάληψης

Λύση
   
      Για κ από 12 μέχρι 19 με_βήμα 9
            Εμφάνισε (22*κ+45)^2
      Τέλος_επανάληψης
    

Δεν υπάρχουν σχόλια:

Δημοσίευση σχολίου