Κυριακή, 26 Οκτωβρίου 2014

Εκφώνηση προβλήματος

Δώστε την εκφώνηση του προβλήματος που επιλύει
ο παρακάτω αλγόριθμος

Αλγόριθμος Ασκ
Για κ από 120 μέχρι 300
      Αν mod 4 = 0) KAI mod 12 < > 0) τότε
           Εμφάνισε κ
      Τέλος_αν
Τέλος_επανάληψης
Τέλος Ασκ

Λύση

Γράψτε αλγόριθμο που εμφανίζει όλους τους
ακέραιους στο διάστημα [120, 300] που είναι
πολλαπλάσια του 4 αλλά όχι του 12

Δεν υπάρχουν σχόλια:

Δημοσίευση σχολίου