Σάββατο, 18 Οκτωβρίου 2014

Δώστε την εκφώνηση

Ποια είναι η εκφώνηση του προβλήματος που
επιλύει ο παρακάτω αλγόριθμος;
      Αλγόριθμος Ασκ
      Για Χ από -300 μέχρι 10
          Για Υ από -300 μέχρι 10
               Για Ζ από -300 μέχρι 10
                     Αν 2*Χ-4*Υ+Ζ = 6 τότε
                          Εμφάνισε Χ, Υ, Ζ
                     Τέλος_αν
               Τέλος_επανάληψης
          Τέλος_επανάληψης
      Τέλος_επανάληψης
      Τέλος Ασκ

Απάντηση

Γράψτε αλγόριθμο που επιλύει την εξίσωση
2*Χ-4*Υ+Ζ = 6 στο ακέραιο διάστημα
τιμών [-300, 10]

Δεν υπάρχουν σχόλια:

Δημοσίευση σχολίου