Τρίτη, 15 Ιουλίου 2014

Συγγραφή διαδικασίας

Γράψτε διαδικασία η οποία διαβάζει 120 πραγματικές
τιμές και τις καταχωρεί στον πραγματικό πίνακα
Α[3, 4, 10].

Λύση

ΔΙΑΔΙΚΑΣΙΑ ΔιαβΠιν(Α)
ΜΕΤΑΒΛΗΤΕΣ
        ΑΚΕΡΑΙΕΣ: Κ, Λ, Μ
        ΠΡΑΓΜΑΤΙΚΕΣ: Α[3, 4, 10]
ΑΡΧΗ
        ΓΙΑ Κ ΑΠΟ 1 ΜΕΧΡΙ 3
             ΓΙΑ Λ ΑΠΟ 1 ΜΕΧΡΙ 4
                  ΓΙΑ Μ ΑΠΟ 1 ΜΕΧΡΙ 10
                         ΔΙΑΒΑΣΕ Α[Κ, Λ, Μ]
                  ΤΕΛΟΣ_ΕΠΑΝΑΛΗΨΗΣ
             ΤΕΛΟΣ_ΕΠΑΝΑΛΗΨΗΣ
        ΤΕΛΟΣ_ΕΠΑΝΑΛΗΨΗΣ
ΤΕΛΟΣ_ΔΙΑΔΙΚΑΣΙΑΣ

Δεν υπάρχουν σχόλια:

Δημοσίευση σχολίου