Πέμπτη, 10 Οκτωβρίου 2013

Συμπληρώση κενών

Συμπληρώστε τα κενά που λείπουν ώστε το
παρακάτω σύνολο εντολών να εμφανίζει
όλους τους περιττούς ακεραίους από
το 1 έως και το 113

   Για κ από _____ μέχρι _____ με_βήμα ____
        Εμφάνισε  __*__ - 1
   Τέλος_επανάληψης

Απάντηση

     Για κ από 1 μέχρι 57 με_βήμα 1
        Εμφάνισε  2*κ - 1
     Τέλος_επανάληψης

Δεν υπάρχουν σχόλια:

Δημοσίευση σχολίου