Κυριακή, 15 Δεκεμβρίου 2013

Λογικό διάγραμμα

Διατυπώστε τον αλγόριθμο σε ψευδογλώσσα που αντιστοιχεί
στο παρακάτω διάγραμμα

































Λύση

Αλγόριθμος Ασκ
Για Κ από 1 μέχρι 20
    Για Λ από μέχρι 20
        Για Μ από μέχρι 20
             Εμφάνισε  Α[Κ], Α[Λ], Α[Μ]
        Τέλος_επανάληψης
    Τέλος_επανάληψης
Τέλος_επανάληψης
Τέλος Ασκ



Δεν υπάρχουν σχόλια:

Δημοσίευση σχολίου