Σάββατο, 23 Μαρτίου 2013

Απλοποίηση

Γράψτε το παρακάτω σύνολο εντολών με ισοδύναμο τρόπο,
χωρίς τη χρήση λογικών τελεστών
      Αν  ΟΧΙ (Β) ΚΑΙ ( ( Α < 10) ή (Α > 10)) τότε 
            Εμφάνισε Χ
      Τέλος_αν

Λύση

      Αν  Β = Ψευδής τότε
           Αν  Α < > 10 τότε 
               Εμφάνισε Χ
           Τέλος_αν
      Τέλος_αν

Δεν υπάρχουν σχόλια:

Δημοσίευση σχολίου