Πέμπτη, 20 Μαρτίου 2014

Απλοποίηση

Απλοποιήστε το παρακάτω σύνολο εντολών
Αν Χ > 0 Ή Χ < 0 τότε
Αν  A_T(Y) mod 2 > 1 τότε
Εμφάνισε Χ^Υ
αλλιώς
Εμφάνισε Χ*Υ
Τέλος_αν
αλλιώς
Εμφάνισε 10000*Χ+Υ

Τέλος_αν

Απάντηση

Αν Χ < > 0 τότε
Εμφάνισε Χ*Υ
αλλιώς ! Χ = 0
Εμφάνισε Υ
Τέλος_αν

Δεν υπάρχουν σχόλια:

Δημοσίευση σχολίου