Τετάρτη, 6 Νοεμβρίου 2013

Μετατροπή λογικού διαγράμματος σε ψευδοκώδικα

Γράψτε τον αλγόριθμο σε ψευδογλώσσα που αντιστοιχεί
στο παρακάτω λογικό διάγραμμα






































Λύση

Αλγόριθμος Ασκ
Για Κ από 1 μέχρι 30 με_βήμα 3
     Για Λ από 20 μέχρι 3 με_βήμα -1
          Για Μ από 4 μέχρι 37 με_βήμα 2
               Εμφάνισε Κ, Λ, Μ
          Τέλος_επανάληψης
     Τέλος_επανάληψης 
Τέλος_επανάληψης
Τέλος Ασκ


Δεν υπάρχουν σχόλια:

Δημοσίευση σχολίου